Software necessario

Salve, per poter seguire il corso è necessario avere il software aggiornato al 2017 o è possibile anche con la versione 2014?
Io posseggo già la versione 2014 e ho paure che il mio pc non supporti l’ultima versione.
Grazie

In linea di massima è possibile utilizzare anche la versione 2014 perché la maggior parte dei comandi erano già presenti. Piuttosto dovrebbe controllare che il computer abbia Windows 7 o superiore perché XP non è più supportato nella piattaforma on-line in cui viene tenuto il corso.

seguirò il corso tramite tablet e userò il pc per le esercitazioni se è possibile

In quanto al tablet deve provare se riesce a sostenere la connessione con il webinar, non abbiamo ancora feedback al riguardo.

Io ho seguito il corso con il mio iPad con connessione 3G e non ho avuto nessun tipo di problema (segnale a 3/5)

Buono a sapersi. Grazie per la segnalazione.