Problema FORUM

Buongiorno
La o le persone che si occupano della gestione del Forum e relativi account, mi può spiegare perché quando entro nel forum, trovo sempre qualcosa di cambiato.
I problemi riscontrati sono:

  • 2 giorni fa avevo cambiato l’avatar e adesso mi ritrovo l’avatar che avevo sostituito;
  • inizialmente avevo un nick per il forum, che poi mi è stato cambiato;
  • entro mi ritrovo trovato tutte le discussioni, che avevo già letto, come nuove. (da notare che quando vado a leggere non ci sono nuovi messaggi).

Grazie se mi risponderete.
Michele

Ciao Michele,
hai ragione, nei giorni scorsi abbiamo proceduto ad una sistemazione del forum sostituendo i nickname con i nomi/cognomi effettivi e questo ha comportato gli effetti che tu segnali, ci scusiamo per questo. Vedrai che non si ripeterà.
D’altra parte abbiamo adottato questa politica di non usare i nickname perché pensiamo che, trattandosi di un corso professionale, gli iscritti non debbano avere preclusioni a mostrarsi con il loro nome effettivo, una modalità che, abbiamo riscontrato, limita i post fuori tema o polemici.

[quote=“Gianni Rossi”]Ciao Michele,
hai ragione, nei giorni scorsi abbiamo proceduto ad una sistemazione del forum sostituendo i nickname con i nomi/cognomi effettivi e questo ha comportato gli effetti che tu segnali, ci scusiamo per questo. Vedrai che non si ripeterà.
D’altra parte abbiamo adottato questa politica di non usare i nickname perché pensiamo che, trattandosi di un corso professionale, gli iscritti non debbano avere preclusioni a mostrarsi con il loro nome effettivo, una modalità che, abbiamo riscontrato, limita i post fuori tema o polemici.[/quote]
Anche io mi trovo con un nick modificato, solo che la correzione non è corretta perché il cognome è Di Gennaro, cioè separato. Magari se potete correggere il problema, ve ne sarei grata.
Grazie